[Hilfe] Arma 3 FPS Einbrüche ohne Grund?

  • Moin, jungs und Mädels.

    Ich habe seit letzten wieder angefangen arma zu spielen, da musste ich leider feststellen, das wenn ich spiele von ca 60 FPS runter fliegt auf denn 10ner Bereich. Meine Frage ist an die nette community, was ich noch im Arma 3 launcher ( nicht der von team elan ) einstellen kann damit dies nicht mehr vorkommt.


    Es macht mir und meine Mitfahrer nicht Spaß wenn das Auto die ganze Zeit nur am langen ist. Und in einer Gefecht Situation auf dem RP Server habe ich dadurch auch keine Chance. Früher konnte ich auf mittleren Einstellungen spielen, und seit letzten sind diese lags auch auf denn niedrigsten Einstellungen.


    Geforce Treiber ist auf dem aktuellsten stand der Dinge. Ich benutze auch das Programm CPUCores dies kann leider auch dieses lags nicht verhindern.


    Ich freue mich über jede nützliche Hilfe.


    Mit freundlichen Grüßen

    Spongebob.:*

    [Rebell] Tom Walker [seit irgendwann 2018]

    [ARAR] Dr. Jan Bremer [seit 06.07.2019]

    [ARAR] Dr. Sahil Ajit Shyama [seit 06.09.2019]

    [COP] Jan Bremer [seit 26.11.2019]

    [Pate] Jan [seit 20.07.2019]

  • Ich habe ein Laptop. Wegen denn lags habe ich alles auf niedrigster einstellungen... Haben davor meistens auf Mittel gespielt.

    Einstellungen Jetzt auf Standart.

  • Jo, habe einen Unterkühler und daneben ein Lüfter hion gepackt und ist eigentlich relativ gut gekühlt

    [Rebell] Tom Walker [seit irgendwann 2018]

    [ARAR] Dr. Jan Bremer [seit 06.07.2019]

    [ARAR] Dr. Sahil Ajit Shyama [seit 06.09.2019]

    [COP] Jan Bremer [seit 26.11.2019]

    [Pate] Jan [seit 20.07.2019]

  • Versuche mal mit Coretemp oder schon einen vorhandenen Programm deine CPU/GPU Temperaturen auszulesen. Meistens bringt die beste Kühlung nicht, wenn die Kühlrillen verstopft sind durch Staub/Dreck

  • Genauere Produkt Beschreibung bzw.

    System Inhalte könnten da hilfreich sein.

    Intel i5 4200m 2,50GHz

    8GB RAM

    64Bit Windowns 10 Version 1903

    Grafik: NVIDIA 820m

    3 Festplatten Installier ( 250GB - SSD, 1 TB, 500 GB)


    Auf der SSD habe ich nur Windows habe dort mal Arma rausgepackt, die TB Festplatte ist nur zu 200 GB ausgenuztz und die 500 GB zu 50 GB ausgenutzt.

    [Rebell] Tom Walker [seit irgendwann 2018]

    [ARAR] Dr. Jan Bremer [seit 06.07.2019]

    [ARAR] Dr. Sahil Ajit Shyama [seit 06.09.2019]

    [COP] Jan Bremer [seit 26.11.2019]

    [Pate] Jan [seit 20.07.2019]

  • Versuche mal mit Coretemp oder schon einen vorhandenen Programm deine CPU/GPU Temperaturen auszulesen. Meistens bringt die beste Kühlung nicht, wenn die Kühlrillen verstopft sind durch Staub/Dreck

    GPU ist es zwischen 70 und 89

    CPU zwischen 74 und 80

    [Rebell] Tom Walker [seit irgendwann 2018]

    [ARAR] Dr. Jan Bremer [seit 06.07.2019]

    [ARAR] Dr. Sahil Ajit Shyama [seit 06.09.2019]

    [COP] Jan Bremer [seit 26.11.2019]

    [Pate] Jan [seit 20.07.2019]

  • Täuscht es oder ist der Prozessor schon etwas älter? ArmA läuft auf einem Singlecore, wenn 2,5 ghz alles ist, dann ist das eng.

    Bei einem 6Jahre alten Prozessor ist das kein Wunder und Max Takt ist bei 3.1ghz

  • Moin,


    selbst ein Prozessor der 4. Generation ist nicht unbedingt der Grund warum es laggt, lief ja früher auch. Ich selbst spiele z.B. auf meinem 4770k auf 10km Sichtweite und hohen Einstellungen (ist aber natürlich noch ein Unterschied zu einem Laptopprozessor)

    Interessant wäre zunächst mal an was es liegt (Graka, CPU, Ram, etc). Öffne dafür doch mal deinen Tastmanager (STRG + Shift + ESC) und stelle ihn auf erweiterte Ansicht (bei Windows 10 unten auf mehr Details, je nach Windoofversion etwas anders), sodass du die Auslastung von CPU, Ram und GPU überwachen kannst und schau dann beim zocken immer mal wieder drauf. Je nachdem woran es liegt sollte eine der Spalten eine hohe Prozentzahl bei der Auslastung haben. Dann könnte man von da weiter sehen.


    Denn je nachdem was der Flaschenhals ist müsste man andere Maßnahmen ergreifen... so bringt es z.B. nichts Hintergrundprogramme zu schließen wenn es an der GPU liegt.

  • Also die 60 Fps hätte ich gern mal gesehen, das macht nichtmal mein neuer Laptop mit mit doppelter Leistung :D


    Peter Frag Hier wird jedoch ganz klar ein Mobil Cpu verwendet, wie bei vielen Laptops.


    Wie du es selbst eig erkannt hast, deswegen nicht Birnen mit Äpfel vergleich, auch die Gpu is ne Mobil Version.

    Und 89 Grad sind schon gut warm :D

    asv-256new.png

    Schwarzwolf: - "Rollenspielerische Interaktion wurde mündlich wiedergegeben!."

  • Ich weiß nicht ob es dir schon empfohlen wurde, aber. Check mal folgendes:

    - Staub in deinem PC (Vor/hinter Lüfter u. Netzteil / GPU/ Mainboard etc.)


    Solltest du ein Laptop haben, kannst du trotzdem nach Verdtopfung schauen.

  • RAM ist bei 2,7 GB

    Moin,


    selbst ein Prozessor der 4. Generation ist nicht unbedingt der Grund warum es laggt, lief ja früher auch. Ich selbst spiele z.B. auf meinem 4770k auf 10km Sichtweite und hohen Einstellungen (ist aber natürlich noch ein Unterschied zu einem Laptopprozessor)

    Interessant wäre zunächst mal an was es liegt (Graka, CPU, Ram, etc). Öffne dafür doch mal deinen Tastmanager (STRG + Shift + ESC) und stelle ihn auf erweiterte Ansicht (bei Windows 10 unten auf mehr Details, je nach Windoofversion etwas anders), sodass du die Auslastung von CPU, Ram und GPU überwachen kannst und schau dann beim zocken immer mal wieder drauf. Je nachdem woran es liegt sollte eine der Spalten eine hohe Prozentzahl bei der Auslastung haben. Dann könnte man von da weiter sehen.


    Denn je nachdem was der Flaschenhals ist müsste man andere Maßnahmen ergreifen... so bringt es z.B. nichts Hintergrundprogramme zu schließen wenn es an der GPU liegt.

    Gibt es denn ein "Aufzeichnungsprogramm" wo ich die werte aufzeichnen kann?

    [Rebell] Tom Walker [seit irgendwann 2018]

    [ARAR] Dr. Jan Bremer [seit 06.07.2019]

    [ARAR] Dr. Sahil Ajit Shyama [seit 06.09.2019]

    [COP] Jan Bremer [seit 26.11.2019]

    [Pate] Jan [seit 20.07.2019]

  • Also die 60 Fps hätte ich gern mal gesehen, das macht nichtmal mein neuer Laptop mit mit doppelter Leistung

    habe mich geteucht die sind nur da wenn ich ESC bzw im Einstellungs Menü bin

    [Rebell] Tom Walker [seit irgendwann 2018]

    [ARAR] Dr. Jan Bremer [seit 06.07.2019]

    [ARAR] Dr. Sahil Ajit Shyama [seit 06.09.2019]

    [COP] Jan Bremer [seit 26.11.2019]

    [Pate] Jan [seit 20.07.2019]